Ubuntu 9.04

October 23, 2009 § Leave a comment


Well, if you’ve upgraded to ubuntu 9.04 from 8.04 or earlier

and, get the following message whenever you try

sudo apt-get install

Couldn’t find package

You probably need to do the following:

1.remove ‘#’ from in front of lines starting with deb in the /etc/apt/sources.list

you can access it using: sudo gedit /etc/apt/sources.list

2.If you’ve tried the above(and failed) then, do:

sudo apt-get install update

and then try to install the package again.

Advertisements

Tagged: ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

What’s this?

You are currently reading Ubuntu 9.04 at Lydianthird's Blog.

meta

%d bloggers like this: